Download firmware

Follow

Comments

48 comments

  • Avatar
    Lonny Bartholomew

    The link to download the 1.30 is not working?

     

  • Avatar
    Windstrings

    It's working but many are having issues nor writing to the sd card even though it says it does.

    The only clue is you have to watch your SD memory Readout, if it's not dropping as you film it's not writing.
    1.29 is possibly the safest bet till they figure it out.

  • Avatar
    Windstrings

    A word to support.... I don't know if this is related or not but I noticed there is also connection issues between the usb port "windows 7 Pro" and the computer... when usb is plugged in it asks if we want data "yes or no?"

    Sometimes it won't move off "no", other times when it will and "yes" is chosen, it won't show up in windows explorer as a drive "sporatically" ... I have demonstrated this on two different computers running windows 7 Pro and one runs Corporate.

    My point is..... if the computer sometimes can't see the SD card as a drive when hooked to the camera via usb, is it possible the camera can't see it either???  

    Yes I know when the SD is mounted in the camera there is not the usb bus, but maybe the data break is in a common software "firmware" spot by which both connect?

     

    I"m not a software writer, I'm just stabbing in the dark but wanted to bring this up in case it leads to more.

     

    I am currently back home and copying my vids and pics from my SD mounted in my computers card reader.. this works just fine.... so when I downgrade my software version to 1.29 I won't risk losing them.

     

    I'll report back if successfull.... I wan't to leave the exact same files "vids and pics" on the SD when I downgrade to 1.29 to confirm the issue is fixed. I suspect it could be an issue with SD size vs percent of card filled.... anything is possible until we confirm a solution....

    Until then, I'm not sure I understand why firmware version 1.3 is still available for download?

    I lost very valuable videos I can never retrieve nor recreate since it was my wifes first real dive after being certified "Yucab reef in palancar area of cozumel".

    When folks spend thousands to do a vacation, I'm sure they will have a long tasting bitter memory if they lose their vacation or trip moments too.

     

  • Avatar
    Windstrings

    Ok, I managed to get 1.29 back installed.... at first it wouldn't load but I had to go to step 2 and leave the camera on and then insert the card, pull it out then reinsert it.... this was after formatting with the camera as I couldn't get the firmware to load when all the other files were on the SD, not sure if there was a relation there or not...

    However, once firmware was installed, I reloaded all the previous pics and videos leaving 45% left on the card and it does store now.

    I further ran 4k, 2.7k video to fill up the card and all loaded appropriately however I did have one crash which was resolved with a camera reset.

     

    1.29 seems much more stable and trustworthy.

    However it can still freeze the camera if switching through the dial mode selector too quickly.

    Some of my comments are still pending approval after several days... I can only assume everyone is busy but this saga doesn't make as much sense without them.

    All in all, its a great camera, just a bit fragile in the firmware department.... 

    Even running out of water where it gets rather warm there are no freezes or problems... only if selecting the dial too quickly.

  • Avatar
    Søren Splidsboel Hansen

    Those of you who experience returning problems regarding saving to SD-card or having issues installing firmware 1.3.0 please submit a request here: https://support.paralenz.com/hc/en-us/requests/new and our support team will then take care of your issues there. 

    We need as much info as possible; SD-card type and capacity, serial number, firmware version.

     

  • Avatar
    Windstrings

    I was excited at 1.32.... no freezes or problems with my testing, still going more testing. 

  • Avatar
    maja weyer

    Seit dem neuen Update kann ich die Kamera nicht mehr mit dem Handy verbinden.
    Ist egal wie nicht möglich

  • Avatar
    Paul Budd

    Hi Maja,

    Are you using an android or i-phone? If android, have you updated to the caemra firmware (1.3.2) and latest app version 1.67? My camera has this firmware with an android phone and it appears to still connect ok?

  • Avatar
    maja weyer

    Ja es ist die neuste Version der App. Hatten heute mal für paar Minuten eine Verbindung dann war sie wieder weg

  • Avatar
    Windstrings

    I'm awaiting feedback from 1.32 users. Is the color correction improved on DCC blue?
    As spectacular as it is the only weaknesses I saw before was that florescent orange was exaggerated, a white flashlight beam sometimes looks pink, and deep water can look purplish. I also sometimes noticed slight, horizontal reddish noise in video playback when in dark places like under clefts etc.
    Anyone notice any improvement in these areas?

    I haven't had the opportunity to dive with it yet but I've tested now for 3 days trying different settings and draining battery till dead while in video mode and using my 128gb SD card till full.

    So far no crashes and all is well!
    I just can't report on video quality yet.

  • Avatar
    bastian hoffmann

    hello, hello I cant download the latest firmware and I am facing the same issues as my colleagues here who experience freezing of the camera software or not being able to do the settings in a proper way via the app. I am missing support too via chat or telephon. There is a quite long response time too - i see that the problem of not being able to download the newest firmware as been addressed already 3 days ago and the problem does still exist.. and no comments to read from you that you are trying to fix it... :-( plz do not dive today and fix this problem :) regards from Norway

  • Avatar
    Windstrings

    Go to that download link you posted and click where it says
    "Download the latest firmware here: 1.3.2"

    It doesn't look like a hyperlink so it's easy to use miss.

  • Avatar
    bastian hoffmann

     

     

  • Avatar
    bastian hoffmann

    thank you so much Windstrings!!! Your tip made it. and yes its easy to not see it and if the big buttom is right next to it one is going for this one immediately. thank you so much, will try to get it installed...

  • Avatar
    Paul Budd

    Have just tested 1.3.2 in blue water at both 10m and 22m. The camera performed really well. No freezing or failed recordings. The colors are really, really good. If I was to be really critical, then I might say that there is a very slight reddish hue at the shallower depths. Streamed the footage from the camera to my android phone and the connection was stable. All in all, it was seemed from this initial test that 1.3.2 is a sound firmware release. We'll done Paralenz. I'll post some after a few more days' diving.

  • Avatar
    Paul Budd

    Hi, have just completed some more dives, with the camera set to 2.7k, at 60fps, video mode only, using firmware release 1.3.2. I have filmed at depths ranging from 8m to 34m. The results have been excellent, good clear crisp images, with good colours. No freezes or crashes. I have followed Windstrings advice and flicked through the menus slowly, and this seems to work well. As mentioned in my earlier post there is definitely a slight reddish hue at the shallower depths, with the red lacking a little at the deeper depths (something for Paralenz to consider for the next firmware release, perhaps?). Having said that, filters would have failed long before that kind of depth:so cracking job really. Each evening I have streamed video without issue from the camera to my android phone using the Paralenz app. All in all, I am delighted with the results and firmware release 1.3.2 seems to be performing well. Congrats Paralenz, looks like you may be past the earlier troubles. Well done.

  • Avatar
    Paul Budd

    Just thought that I would let folks know, that even though the manual says that the camera/app will not stream 4k video from the camera, it does. This could be because I am using a phone with a 4k screen, but this has worked for me. Thanks

  • Avatar
    Windstrings

    Well I just got back from Cozumel after using firmware1.32.... no crashes at all and I basically only used video mode 2.7k @ 60fps.

    The color is better, I didn't see any red artifact as in 1.30 and no purple hue in the distance, the blues and skin color were fabulous when shallow... great clarity. However I didn't go deeper than 71 feet this time.

    I do feel the reds are still a bit over-exaggerated at shallow depths but better than before and only make for a more vivid video which impresses most onlookers!

    --------------------------------

    ***The main thing that now has me baffled is that my videos now stop at precisely 10 minutes and immediately resume with a newly auto-generated name every 10 minutes until I stop the video......

    This was not apparent until I started reviewing my videos.

     

    I made one video at San Clemente "I thought" that was 39 minutes followed an hour later by another at Paradise Reef that was 41 minutes.

    Instead I got 3 ten minuted videos plus a 9 minute followed after an hour surface break later by 4 ten minute videos and a very short one to follow?

    This feature is either a bug or a change I am not aware of?

    I reformatted several times and played with settings and still get the same results... anyone else having this issue?

Please sign in to leave a comment.

Powered by Zendesk